在Firefox更新后,Firefox扩展兼容,没有好的原因

我今天不打算写另一个Firefox文章,但重新启动Firefox后,自动更新运行没有我的许可,打破了我最喜欢的扩展。 我可以明显地打开扩展和手动修复的问题,但它是可笑的,必须这样做。

Short Rant:为什么xxx1版本会破坏我的任何扩展程序? 这只是完全可笑。 我意识到,扩展开发人员可以选择一个更好的版本号为了处理这一点,但它工作正常与2.0.0.5,因此它应该与2.0.0.6工作。

回到主题...在这一点上你有几个选择:

  • 破解打开您的配置文件目录中的扩展,并更改extensions.rdf文件中的版本号。
  • 安装夜间测试仪工具,将允许您覆盖不兼容性。

安装Nightly Tester Tools扩展并重新启动Firefox后,打开Add-ons文件夹,右键单击不兼容的扩展,然后从菜单中选择“Make Compatible”选项。

图片

现在,一旦你重新启动Firefox,你的扩展应该恢复正常,工作正常。

第二个Rant:安装主题,插件,更改选项,重新启动,因为内存泄漏...重新启动Firefox开始提醒我的Windows 98。

从Oxymoronical安装夜间测试仪工具

从Firefox插件安装夜间测试工具

赞 (0)
分享到:更多 ()